Sólo para las últimas versiones Solucionan vulnerabilidad de iPhone, iPad e iPod Touch

Wilmer Barrios | jueves, agosto 19, 2010 |
Los iPhone e iPod Touch deben contar con iOS 4.0.2 y el iPad con iOS 3.2.2 para evitar que los creadores de malware puedan infectar sus dispositivos y espiar las comunicaciones realizadas a través de los mismos. 

Diario Ti: Apple ha reaccionado rápidamente y ha lanzado una actualización del sistema operativo de estos dispositivos que soluciona dos vulnerabilidades que permiten, por un lado, liberar sus dispositivos, y por otro, abrir la puerta para que los creadores de malware puedan ejecutar código de forma remota en sus dispositivos. 


Todos aquellos usuarios de iPhone, iPad e iPod Touch pueden descargarla a través de iTunes, que ya ha empezado a informar de la disponibilidad de la misma. No obstante, para poder aplicar este parche, es necesario actualizar a la última versión del iOS, siendo esta la 4.0.2 en iPhone e iPod Touch y 3.2.2 en el iPad.

Las vulnerabilidades descubiertas permitían a cualquier atacante acceder al núcleo del sistema operativo, a través de la modificación de archivos PDF con un exploit, y obtener permisos de administrador para ejecutar todas las acciones que desease sin restricciones. Hasta el momento, sólo se ha constatado el uso de estas vulnerabilidades por parte de Jailbreak, la popular herramienta que permite liberar dispositivos que funcionan con iOS y ejecutar en ellos aplicaciones distintas a las de la Apple Store.

Para Josep Albors, responsable técnico de Ontinet.com, “es solo cuestión de tiempo que empecemos a ver códigos maliciosos que aprovechan esta vulnerabilidad para, por ejemplo, crear redes de dispositivos zombies que puedan ser la base para lanzar más ataques, o para recopilar todo tipo de información que los usuarios almacenen o transmitan a través de los mismos". La respuesta de Apple ha sido rápida, pero la falta de hábitos de los usuarios de la firma en la instalación de actualizaciones de seguridad y la necesidad de actualizar a la última versión del sistema operativo correspondiente a cada dispositivo pueden mantener caminos abiertos para los creadores de malware. “Nos encontramos en una situación similar a la de los sistemas operativos de escritorio, en los que aquellos usuarios que no actualizan sus sistemas son los más vulnerables ante las nuevas amenazas", puntualiza Albors.

Fuente: ESET.
Share this article
 
Copyright © 2015 MyBiosWeb
Distributed By My Blogger Themes | Template Design By BTDesigner